Suggestions / Comments

   

Technical issues again!!

Post Reply New Post

Page 1 of 1

pinkpanther99

Groupbie

pinkpanther99

Joined: 30 June 2005

Posts: 174

Posted: 04 April 2008 at 12:44am | IP Logged
Hi people,

The pages do not load properly for me, despite hitting the reload button at
least 20 times.

I am using Safari.


Dear Guest, Being an unregistered member you are missing out on participating in the lively discussions happening on the topic "Technical issues again!!" in Suggestions / Comments forum. In addition you lose out on the fun interactions with fellow members and other member exclusive features that India-Forums has to offer. Join India's most popular discussion portal on Indian Entertainment. It's FREE and registration is effortless so JOIN NOW!

BengaliChica92

IF-Sizzlerz

BengaliChica92

Mahi Way Banner Contest Winner

Joined: 20 July 2006

Posts: 17567

Posted: 07 April 2008 at 10:58am | IP Logged
uhh...try firefox....

Naughty_n_nice

IF-Veteran Member

Naughty_n_nice

IFs Creative Head

Joined: 12 August 2005

Posts: 9046

Posted: 08 April 2008 at 10:50am | IP Logged

How were you able to make this post?

Is it still not working? Perhaps it was just that IF was slow that day? Check again and let me know...

-Sam

jaysp

Goldie

jaysp

Joined: 13 September 2005

Posts: 1614

Posted: 09 May 2008 at 8:11pm | IP Logged
I have the same problem with safari. The reason we are able to post is
because we can see the first few posts of a page and the page stops loading
where there is an advertisement. The main page loads fine because there is
no ad in the middle. We have to click the reload button a number of times
and sometimes out of the blue the whole page loads. There are certain ads
that are causing this problem.
This issue is only with IF and I have not experienced this problem with any
other websites.
I hope some one can help us all Mac users with Safari browser.
Thank you

Post Reply New Post

Go to top

Related Topics

  Topics Topic Starter Replies Views Last Post
sign in issues teddysweety 3 329 31 December 2007 at 11:14am
By ~*Thamizhan*~
technology issues again pinkpanther99 1 333 07 November 2007 at 1:08pm
By vijay
many technical problems... dazzelll 4 247 21 October 2007 at 9:06am
By kmishra
Technical problem amukta 8 726 19 October 2007 at 12:24pm
By Anuradha
Technical problem pinkpanther99 6 282 04 October 2007 at 10:41pm
By Sheena_Row

Forum Quick Jump

Forum Category

Active Forums

Limit search to this Forum only.

 

Disclaimer: All Logos and Pictures of various Channels, Shows, Artistes, Media Houses, Companies, Brands etc. belong to their respective owners, and are used to merely visually identify the Channels, Shows, Companies, Brands, etc. to the viewer. Incase of any issue please contact the webmaster.