Suggestions / Comments

   

technology issues again

Post Reply New Post

Page 1 of 1

pinkpanther99

Groupbie

pinkpanther99

Joined: 30 June 2005

Posts: 174

Posted: 07 November 2007 at 12:43pm | IP Logged
When I click on a forum, only half the page opens up.....I am usin Safari.
refreshing the page multiple times doesn't really help.

Safari users faced the same problem a month ago.

Dear Guest, Being an unregistered member you are missing out on participating in the lively discussions happening on the topic "technology issues again" in Suggestions / Comments forum. In addition you lose out on the fun interactions with fellow members and other member exclusive features that India-Forums has to offer. Join India's most popular discussion portal on Indian Entertainment. It's FREE and registration is effortless so JOIN NOW!

vijay

Admin Group

vijay

Site Admin

Joined: 09 December 2003

Posts: 6320

Posted: 07 November 2007 at 1:08pm | IP Logged
Can you try deleting your internet browser cookies and restart the browser and then try again.

Do let me know if that helps.

Cheers,
Vijay

Post Reply New Post

Go to top

Related Topics

  Topics Topic Starter Replies Views Last Post
Technical issues again!! pinkpanther99 3 485 09 May 2008 at 8:11pm
By jaysp
Slow again.... umi82990 0 320 17 March 2008 at 6:39pm
By umi82990
sign in issues teddysweety 3 347 31 December 2007 at 11:14am
By ~*Thamizhan*~
URGENT: Script, advertizing issues rocker1 6 492 27 June 2007 at 10:00am
By advil
SOME PPL HAVE ISSUES

2 3 4

anniegupta_ 31 3211 21 October 2004 at 11:46am
By arnav

Forum Quick Jump

Forum Category

Active Forums

Limit search to this Forum only.

 

Disclaimer: All Logos and Pictures of various Channels, Shows, Artistes, Media Houses, Companies, Brands etc. belong to their respective owners, and are used to merely visually identify the Channels, Shows, Companies, Brands, etc. to the viewer. Incase of any issue please contact the webmaster.