Rules & Announcements

   

Common Problems. (Page 4)

Post Reply New Post

Page 4 of 4

Page 1 Page 3
Page   of 4

~Khizer~

IF-Dazzler

~Khizer~

Joined: 06 July 2005

Posts: 4142

Posted: 06 August 2005 at 12:24pm | IP Logged

I thought i waz the only one having this problem!....i guess not!

Smile



Edited by KaRaN4LiFe - 06 August 2005 at 12:24pm

Dear Guest, Being an unregistered member you are missing out on participating in the lively discussions happening on the topic "Common Problems. (Page 4)" in Rules & Announcements forum. In addition you lose out on the fun interactions with fellow members and other member exclusive features that India-Forums has to offer. Join India's most popular discussion portal on Indian Entertainment. It's FREE and registration is effortless so JOIN NOW!

Babli4ever

Goldie

Babli4ever

Joined: 21 June 2005

Posts: 1328

Posted: 06 August 2005 at 12:51pm | IP Logged

 

CryCryCry i dint have the problem before but now i think i have it.

i cannot see the post or log in and stuff

hoping this is gonna be fixed soon

 

|Persephone|

IF-Veteran Member

|Persephone|

BollyCurry Director

Joined: 30 October 2004

Posts: 13786

Posted: 06 August 2005 at 7:30pm | IP Logged
thanx for telling us....
i was having same kinda problems - whenever i came to read updates.....i had to log in a couple of times.....hit refresh like million times....
but i thought it happened cuz of the many pple trying to do the smae...yipee i was rite for once LOL LOL LOL

sweetrani_neha

IF-Dazzler

sweetrani_neha

Joined: 07 January 2005

Posts: 2748

Posted: 10 August 2005 at 5:48pm | IP Logged
This is weird... now I'm having the same problem as K4L where I post replies but they don't show up for a while Confused After refreshing about 10 times I finally got it to work Wink Hopefully it doesn't happen again.

rameena

Senior Member

rameena

Joined: 24 May 2005

Posts: 655

Posted: 19 August 2005 at 2:25am | IP Logged

Hi Everyone...

Now this is the weirdest problem Im facing....

First I thought it must be due to the problem mentioned by Vijay.....But Since three Days Im not able to do a single PM,Post a new topic and Quote anyone. Nor can I edit or delete any posts..As the Box in which we compose the message is not poping up..
I tried deleting cookies, Im signing in And signing out, the only possible thing i can do...

Plzzzzzz Anyone help me......Im going crazy about this problem..

Hope any one reply...
sorry to bother you all...

Rameena..

Post Reply New Post

Go to top

Related Topics

  Topics Topic Starter Replies Views Last Post
***Happy Use a common sense Day***

2

ramas 15 1091 06 November 2007 at 8:40am
By IndefiniteLOVE

Forum Quick Jump

Forum Category

Active Forums

Rules & Announcements Topic Index

Limit search to this Forum only.

 

Disclaimer: All Logos and Pictures of various Channels, Shows, Artistes, Media Houses, Companies, Brands etc. belong to their respective owners, and are used to merely visually identify the Channels, Shows, Companies, Brands, etc. to the viewer. Incase of any issue please contact the webmaster.