Rules & Announcements

   

Good Site Speed = Spending More Time @ IF (Page 14)

Poll Question: Do you think the site speed has improved ?

Poll Choice Votes Poll Statistics
148 [56.92%]
26 [10.00%]
2 [0.77%]
84 [32.31%]
This topic is closed, no new votes accepted

Post Reply New Post

Page 14 of 15

heart girl

IF-Sizzlerz

heart girl

Joined: 17 July 2005

Posts: 10713

Posted: 05 July 2006 at 10:11am | IP Logged
Originally posted by Vijay


heart girl wrote:
Even the "email pm to youself" button doesnt work!

Hi,

I just checked and it was working for me. Can you please check.

Cheers,

Vijay


Ya, just checked! It pops up the msgbox that the "email containing your pm has been sent" but i din't recieve any mail!Disapprove

Dear Guest, Being an unregistered member you are missing out on participating in the lively discussions happening on the topic "Good Site Speed = Spending More Time @ IF (Page 14)" in Rules & Announcements forum. In addition you lose out on the fun interactions with fellow members and other member exclusive features that India-Forums has to offer. Join India's most popular discussion portal on Indian Entertainment. It's FREE and registration is effortless so JOIN NOW!

heart girl

IF-Sizzlerz

heart girl

Joined: 17 July 2005

Posts: 10713

Posted: 05 July 2006 at 10:15am | IP Logged
Originally posted by vijay

heart girl wrote:
The speed has definately improved(but gets slow sumtimes) ...amnd we need to reload pages again and again!

Under all the pages there is a small counter which says how much time the server take in processing that page.

If you notice that its more then 3-4 seconds then it means it was slowness at the server end otherwise its the internet connectivity between you and the server.

Cheers,



Well, the sped ok today and yesterday but days before that it took ages to load a page! OuchI even turned off the video settings button but still it was slow!! Ouch

vijay

Admin Group

vijay

Site Admin

Joined: 09 December 2003

Posts: 6335

Posted: 05 July 2006 at 10:16am | IP Logged

Originally posted by heart girl


Ya, just checked! It pops up the msgbox that the "email containing your pm has been sent" but i din't recieve any mail!Disapprove

Hi,

Just check your profile if it has the correct email address and also check the Spam Folder may be its there.

Cheers,
Vijay

heart girl

IF-Sizzlerz

heart girl

Joined: 17 July 2005

Posts: 10713

Posted: 05 July 2006 at 10:19am | IP Logged
well, something very important I wanyted to report!

I use mozilla firefox and when I click on log-out, it keeps on the changing the number in teh url..http://www.india-forums.com/?logout=595
Teh bold number keeps on changing but it doesnt really logs me out meaning the log-out button doesnt change to LOGIN! Although, it shows me offline after few minz! Confused (But its good for me coz i don have to log in again and agian haha!)

But logs you out when you update ur settings. Once you clik on update settings, everything gets updated but you have to login again! Ouch

heart girl

IF-Sizzlerz

heart girl

Joined: 17 July 2005

Posts: 10713

Posted: 05 July 2006 at 10:22am | IP Logged
Originally posted by Vijay


Hi,

Just check your profile if it has the correct email address and also check the Spam Folder may be its there.

Cheers,
Vijay


Well, just chekced the junk mails, it was in there! Big smile Thanks! Smile

Edited by vijay - 05 July 2006 at 11:26am

heart girl

IF-Sizzlerz

heart girl

Joined: 17 July 2005

Posts: 10713

Posted: 05 July 2006 at 10:30am | IP Logged
one more thing, some people are not reciveing the pmz you send Confused my frend desi_chick05 tried to pm me two times and i dint get the pm! Confused Also, some pmz sent by me to one of my friends were not recieved!! Confused Unhappy

Also, why doesnt the edit or quote button work in a global announcement?

(sari baatien thodi thodi der mein yaad aa rahi hain LOL haha!)

vijay

Admin Group

vijay

Site Admin

Joined: 09 December 2003

Posts: 6335

Posted: 05 July 2006 at 11:28am | IP Logged

Originally posted by heart girl

well, something very important I wanyted to report!

I use mozilla firefox and when I click on log-out, it keeps on the changing the number in teh url..http://www.india-forums.com/?logout=595
Teh bold number keeps on changing but it doesnt really logs me out meaning the log-out button doesnt change to LOGIN! Although, it shows me offline after few minz! Confused (But its good for me coz i don have to log in again and agian haha!)

But logs you out when you update ur settings. Once you clik on update settings, everything gets updated but you have to login again! Ouch

Hi,

I am working on this and will be correcting the problem soon.

Cheers,

Vijay

anku2cute

IF-Veteran Member

anku2cute

-

Joined: 26 June 2005

Posts: 17869

Posted: 05 July 2006 at 12:17pm | IP Logged
well sumtyms i login aftr updating d profile bt whn go in sum forum n click on d topic it says login

it happens sumtyms Ouch

Post Reply New Post

Go to top

Related Topics

  Topics Topic Starter Replies Views Last Post
IF Site REVAMP Starting 30 mins)

2 3 4 5 6 7 ... 31 32

vijay 248 10402 15 July 2008 at 10:57am
By -Sharona-
Members can now surf the site Anonymously

2 3 4 5 6 7 ... 10 11

vijay 82 6439 30 November 2007 at 7:23pm
By *~Kaynaat~*
India Forums Speed Test

2 3 4 5 6 7

vijay 52 4577 01 November 2007 at 9:16am
By -Manu-
Site Maintenance starts in 20 mins.

2

vijay 12 1198 23 October 2007 at 4:41am
By x.Dazzling.x
How is India Forums Speed today?

2 3 4 5 6 7 ... 12 13

vijay 96 7039 27 September 2005 at 5:16pm
By bored_fan

Forum Quick Jump

Forum Category

Active Forums

Rules & Announcements Topic Index

Limit search to this Forum only.

 

Disclaimer: All Logos and Pictures of various Channels, Shows, Artistes, Media Houses, Companies, Brands etc. belong to their respective owners, and are used to merely visually identify the Channels, Shows, Companies, Brands, etc. to the viewer. Incase of any issue please contact the webmaster.