Suggestions / Comments

   

Help cant access IF from iphone 3gs properly

Post Reply New Post

Page 1 of 1

baz786

IF-Sizzlerz

baz786

Joined: 15 March 2009

Posts: 13740

Posted: 14 June 2010 at 5:36am | IP Logged
Hi

anyone else who has iphone 3gs experiencing problems
accessing IF

i am unable to Like posts
cant reply to scraps
can only scrap by going to individual
profiles
the my forums drop down list isnt working
ive cleared cookies, cache n history on safari
n restarted my iphone 3gs but the issue is still
happening
is anyone else experiencing problems
can anyone with iphone 3gs help

btw just to let u know that i am able to access IF
on my pc the issue is with iphone 3gs
not IF

Dear Guest, Being an unregistered member you are missing out on participating in the lively discussions happening on the topic "Help cant access IF from iphone 3gs properly" in Suggestions / Comments forum. In addition you lose out on the fun interactions with fellow members and other member exclusive features that India-Forums has to offer. Join India's most popular discussion portal on Indian Entertainment. It's FREE and registration is effortless so JOIN NOW!

Mitesh.P

IF-Rockerz

Mitesh.P

AJMBHK Banner Contest Winner

Joined: 02 December 2005

Posts: 5713

Posted: 14 June 2010 at 5:44pm | IP Logged
I used to have problems too. I tried everything but nothing worked. Eventually I ended up doing a complete restore of my current firmware. Have you tried that? In my case it helped and I could browse IF properly.

Plus it depends on what network you are on and type of signal too. On edge the "like" button takes slowler to respond compared to 3g. Plus you have to let the page fully load on safari before you press like or it won't work.

Replies should be working. Like I suggested - try a complete restore of the phone using iTunes.


The following 1 member(s) liked the above post:

baz786

baz786

IF-Sizzlerz

baz786

Joined: 15 March 2009

Posts: 13740

Posted: 15 June 2010 at 12:17pm | IP Logged
Originally posted by magnificent me

I used to have problems too. I tried everything but nothing worked. Eventually I ended up doing a complete restore of my current firmware. Have you tried that? In my case it helped and I could browse IF properly.

Plus it depends on what network you are on and type of signal too. On edge the "like" button takes slowler to respond compared to 3g. Plus you have to let the page fully load on safari before you press like or it won't work.

Replies should be working. Like I suggested - try a complete restore of the phone using iTunes.




Thanks mitesh ill keep that in mind for future

i figured out wat the issue was
basically javascript was turned off
so i turned it on n everything worked
shud have realised that before being a computing student
javascript is used to handle button events
hence why the like n drop drop list wasnt working
its cool now :)

this topic can be closed now :)

Edited by baz786 - 16 June 2010 at 10:47am

The following 1 member(s) liked the above post:

Mitesh.P

baz786

IF-Sizzlerz

baz786

Joined: 15 March 2009

Posts: 13740

Posted: 21 July 2010 at 8:05pm | IP Logged
Since IPhone Os 4 update
I'm finding it difficult to post
After first line text automatically
Enlarges n wen the quick post box is used
The text overlaps enable forum codes text n signature text
At the bottom
Rendering the post to not be readable
Thus u dnt know if I've made errors
N preview doesn't help coz u have to edit
N in safari the tags appear making it difficult to edit

baz786

IF-Sizzlerz

baz786

Joined: 15 March 2009

Posts: 13740

Posted: 21 July 2010 at 8:07pm | IP Logged
Has anyone who has iPhone 3GS n who updated there firmware to os 4 experienced the same issues
N any solution
Plz help

Post Reply New Post

Go to top

Related Topics

  Topics Topic Starter Replies Views Last Post
IF in Iphone/Ipod App beautiself 2 351 25 December 2009 at 9:09am
By beautiself
invite only chat club-permission to access?

2 3 4 5

psycho_angel 36 2531 25 September 2009 at 4:05am
By psycho_angel
FS:Nokia N96 16GB-Apple Iphone 16GB-Xperia X1-HTC gumtree 0 487 19 July 2008 at 5:33pm
By gumtree
Videos on IF don't load properly gill1 1 318 13 May 2008 at 8:50am
By Naughty_n_nice
PLZ PLZ PLZ ORGANIZE THE THREAD PROPERLY jeevan123 1 445 21 December 2005 at 7:06pm
By IndraDaga

Forum Quick Jump

Forum Category

Active Forums

Limit search to this Forum only.

 

Disclaimer: All Logos and Pictures of various Channels, Shows, Artistes, Media Houses, Companies, Brands etc. belong to their respective owners, and are used to merely visually identify the Channels, Shows, Companies, Brands, etc. to the viewer. Incase of any issue please contact the webmaster.